1. Official MINIX forum

Windows 10

Discussion in 'NEO Z64 Windows 10/8.1' started by Higgs, Jul 29, 2015.

  1. MatVekk

    MatVekk New Member

    Install Windows 10 by Microsoft tool manually. No problem all work fine

    Inviato dal mio Nexus 5 Cataclysm 5.1.1
    kgrr likes this.
  2. STEFANSTE

    STEFANSTE New Member

    Good morning, my z64 with Windows 10 is smooth like silk, I am a rookie and I apologize, but how do I get to the bios? what is the key combination?
  3. Villa

    Villa Trusted Helper Super Moderator

    Press power button then press ESC
  4. STEFANSTE

    STEFANSTE New Member

    are you sure? I tried it with 3 different keyboards, but to no avail.
    Unfortunately, the screen is slightly over-scan so I can not read the bottom left confirming the esc key.
    what is the little hole at the bottom of the unit? to reset the bios?
    you know what the latest version of bios available?
    Thanks a lot for your patience
  5. Villa

    Villa Trusted Helper Super Moderator

    BIOS [ESC] or [DEL]
    Boot Menu [F11]

    As soon as you see the blue LED press the appropriate key.
  6. STEFANSTE

    STEFANSTE New Member

    unfortunately it does not work, I hope I never need!
    Others have the same problem? there is no way to reset the bios via hardware to its original condition?
  7. Villa

    Villa Trusted Helper Super Moderator

    What type of keyboard are you using?
  8. STEFANSTE

    STEFANSTE New Member

    i've used: minix mini keyboard (bundle with neoz64) Microsoft universal keyboard (bluethoot), Logitech k360, standard usb keyboard (with cable)
  9. Jaka

    Jaka New Member

    I got mine pre-installed with win 10!
    And it works just fine only once a day it frezes and i need to pull out an electric cable out to restart minix!Looked for a similar problem and it seems that is only me :(
    Any ideas?
    And how can i create a second user?Is it even possible in this ver of win?
    Last edited: Oct 29, 2015
  10. maxal

    maxal New Member

    I bought the Z64 Windows model and mine came with W10 installed and every thing is working just fine so far.
    Jaka likes this.
  11. Banditen-Sweden

    Banditen-Sweden Active Member Beta Tester

    Two times i've upgraded to win 10 from win 8 on my pretty newly built pc. And two times the ****er has malfunctioned so i had to format and reinstall win 8 again.
    This is whats happens.
    Webpages, downloads and the mouse begins to act slower and slower, this continues until you get so tired of it so you decide to restart win 10. And then when you reboot everythings seems normal until you are going to log into windows. All of a sudden there is no login bars for the password. There seems to be no mouse or keyboard support. Well thats whats happened to me, so here i am stuck on win 8.
  12. PaulDavid

    PaulDavid New Member

    When clicking the Windows 10 update icon on the system tray I still get the message 'We're validating Windows 10 for your PC'. Is this a process that Minix is involved with? Will the device ever be validated or should I give up waiting and just install using the manual tool?
  13. hanabizu

    hanabizu New Member

    I got mine pre-installed with win 10. And used it to steam video online (youtube) but the device getting very hot. Anyone or just mine?
  14. Villa

    Villa Trusted Helper Super Moderator

    It does get a little hot to the touch but I believe it is normal and nothing to worry about.
  15. maxal

    maxal New Member

    Mine gets hot to but works just fine.
  16. Angel_E

    Angel_E New Member

    I just got my new Minix NEO Z64 Windows 10 edition
    when trying to play video/music there is no sound
    (i'm using the original HDMI cable, when moving back to TV, no issues with the sound)
    when i'm playing YouTube video I can see in 'volume mixer' that the speakers green bar is 'alive' but no sounds

    any ideas? I can't find any solution so far...

    Thanks
  17. Villa

    Villa Trusted Helper Super Moderator

    What are you connecting it to when you get no sound?
  18. Angel_E

    Angel_E New Member

    I'm connecting it to my LG TV
    after I did reboot twice , it's working now...
    weird
  19. cescov

    cescov New Member

    Hi everybody. I upgraded my Minix Z64 to Windows 10 some months ago and everything worked fine.
    Yesterday I tried a clean installation to Windows 10 November Update with media creation tool and everything is working fine.
    The only problem is that my Minix does not hibernate. I have tried all the solutions found on the internet but nothing works.
    Did someone has my same problem? Any suggestion?
  20. fingerr

    fingerr New Member

    Try run cmd as administrator and type
    powercfg -h off
    wait few seconds and type
    powercfg -h on

    reboot and try if it works