1. Registration issues have now been resolved. New accounts are able to be created

Windows 10

Discussion in 'NEO Z64 Windows 10/8.1' started by Higgs, Jul 29, 2015.

  1. cescov

    cescov New Member

    Thank you fingerr. I am outside for work a pair of days, tomorrow I will try your solution and tell the result.
    Thank you again.
  2. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    MatVekk, BaRiBaL and Villa like this.
  3. cescov

    cescov New Member

    I tried powercfg command as suggest but it didn't work. I Will try to reinstall W10 with this new drivers.
  4. fingerr

    fingerr New Member

  5. cescov

    cescov New Member

    I tried that menu (show more choice or something like that) but it does not appear hibernate. I can't understand where is the problem. I have also verified in Windows registry and the option hibernate is enabled..it seems that nothing works. Today I will try a new clean installation with media creation tool
  6. fingerr

    fingerr New Member

    at least I've tried :)

    Good luck!
  7. cescov

    cescov New Member

    Thank you fingerr
  8. Marc Couture

    Marc Couture New Member

    I just read on a forum that Microsoft has totally dropped the IrDA stack in Windows 10 and isn't working with manufacturers to fix the problem. Huge bummer for someone like me who was looking for a way to get a third-party adapter working with my Minix device.

    Sounds grim...
  9. Deadman INC.

    Deadman INC. Member

    Using the Z64A to Windows conversion with Win10 CLEAN INSTALL works as fast as arrow from a bow :)

    I use remotemouse as an app on my android, from there I can start kodi, netflix, wwe app, plex...
    DTS and DD passthrough work.

    If u want to use and ir device, I suggest gettings the FLIRC.
    It has proven it's worth and I believe some people use it to boot their htpc. (I don't own one yet).
  10. Marc Couture

    Marc Couture New Member

    The FLIRC and other third-party adapters apparently do NOT work anymore with Windows 10, as the IrDA stack has been completely removed. Microsoft isn't being helpful and driver makers can't fix the problem without the company's input.
  11. Rui Alves

    Rui Alves New Member

    i change my minix z64 A to windows 8.1 pro x86 and then upgrade to windows 10 pro and all works great. Thx for everything. happy new year!

    Attached Files:

  12. Antonio Rivera

    Antonio Rivera New Member

    Updated from 8.1 to windows 10....worked fine for a while then i started to loose sound through HDMI, HDMI connected to Sony sound system then to samsung tv, had Samsung tv drivers and Sony Drivers; could connect to either,then they disapeared, tried sound through earphone plug...work for a bit..then no sound again.....basically had to delete all drivers and download windows 8.1 drivers...now works again....Also find it more difficult to navigate with minix remote now that i have windows 10 than when I had windows 8.1....Mainly use it for Kodi as I have a desktop and Laptop....Upgraded all my devices to windows 10 as soon as I could....work on some doesn't work on others...Those had to go back to 8.1
  13. majz

    majz New Member

    Try a clean install when completed install win 8.1 drivers and intel drivers this will work. I have win 10 pro installed and it works fine.
  14. Amigo eu gostaria de saber como resolver o problema de idiomas pois estou no Brasil e português fica parcial. Como resolver isso?
  15. Villa

    Villa Trusted Helper Super Moderator

    Google translate
    Friend I would like to know how to solve the language problem because I am in Brazil and Portuguese is partial . How to solve this?

    What is your problem exactly?
  16. docsportello

    docsportello New Member

    Hi guys, I had minix with win 10 (before november update) on a toshiba old television (no possibility usb connection), it all works very well. Some days ago I try a driver update and my screen doesn't support video signal anymore...I'm back to win 8.1 with a reset, I installed driver pack of this forum, but i have serious problems with bluetooth, it shows me my pc but not headphones and speakers...do you have a solution?i'm going mad....
    If i try to update to win 10 i have no video signal anymore...do you know if is possible to find a win 10 version before the big november update or are you able to fix bluetooth issue of win 8.1 version?

    Thank you
  17. Astro75

    Astro75 Member

    Hi all

    I have a second minix now (my first one is on his way to HK, because of the burning BIOS). But it is an "old" one with Windows 8.1.

    I tried to upgrade to Windows 10 but without success... o_O

    First way: Normal upgrade from 8.1. Windows 10 is downloaded, then the installation begin but it freeze at the first reboot.
    I have to power off/power on the unit. After Power on, it try to boot to windows 10, it fails and start to recover to 8.1. :mad:

    Second way: windows10.iso -> USB Key with Rufus. Trying to boot with/on the USB. No way. :ROFLMAO:

    So, gentlemen, how can i upgrade this unit with succes. ;)

    I need probably to make a good UEFI bootable USB Key (But how? (n)) and try to make a fresh install from it.
    Does i need to upgrade the bios for windows 10? Or something like that?

    Or that is the best way to make a fresh install of Windows 10 on this Z64w unit?

    Thanks for Help :rolleyes:
    Regards
    Astro
    Last edited: Oct 14, 2016
  18. Villa

    Villa Trusted Helper Super Moderator

    Am I right in thinking that the free upgrade to Windows 10 is no longer available?!

    I did find this...
    https://www.cnet.com/news/microsoft-windows-10-free-upgrade-offer-assistive-features/

    Have you tried this?
    http://www.minixforum.com/threads/windows-10.6808/#post-62058
  19. Astro75

    Astro75 Member

    Yes you are right.

    But technically, you can do that here: 3xw microsoft com / en-us / software-download / windows10
    Like you mentioned here: 3xw minix forum com / threads / windows-10.6808 / #post-62058
    But it doesn't works as i wrote.

    Anyway, if i can install it, i have to buy a license after that. I will not buy one now if i can't have Windows 10 on my device.
    It is not the reason of the non-install of 10.


    There is an (the) other unofficial (or official if eligible) way to install it for free, but i let people search for himself on google, like what you found...
    But here too, it doesn't works as i wrote.

    So now, i need a fresh install... But how? How works an UEFI booting with USB Drive? Because mine doesn't boot on it...

    Thanks

    Edit: "Mounted the ISO and ran setup.exe" i have to try this before fresh install. Maybe it works. will try to run the setup from my iso directly from windows 8.
  20. Villa

    Villa Trusted Helper Super Moderator

    Is it not installing due to lack of storage?