1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Custom ROM X5mini Kitkat v2.2.0 Community Edition

Discussion in 'NEO X5 mini Custom ROMs, Kernels & Discussion' started by KAR, Feb 18, 2015.

Thread Status:
Not open for further replies.
  1. HardwareGuru

    HardwareGuru Developer Administrator

    try to set hdmi output to 24hz.
     
    KAR likes this.
  2. MOption

    MOption Member

    Everything I use works..but quicker and very smooth,even most of fullhd.
    Only missing as usual is Off button
     
  3. KAR

    KAR Developer Super Moderator

    Why an off button ? ... The mini also does not have a power button. Specific for mini shut has been removed. Standby can be used instead if you want to power off.

    Kar
     
    HardwareGuru likes this.
  4. Can someone verify that next things work in this release:
    1. standard minix remote control that comes with x5mini
    2. KODI or minix xbmc or any version of xbmc (without crashing, stuttering, etc..)
    3. SMB - mounting folders on PC in LAN.
     
  5. KAR

    KAR Developer Super Moderator

    All working.

    Kar
     
  6. Excellent. If my kids and wifey cant watch cartoon / series, unthinkable terror will begin..

    One more question. It states it's not easy to go back to previous ROM. What I intend to do is backup ROM with clockwork mod recovery and if anything goes wrong Ill restore it. Is that doable? Or do I need to do something else to get back to old firmware?
     
  7. pampam

    pampam Member

    It works beter
     
  8. WhiteLighter

    WhiteLighter New Member

    so once I rename the 1080p file as update.zip and put it on root directory, where do I go next?
     
  9. WhiteLighter

    WhiteLighter New Member

    nevermind! I figured it out! thanks
     
    HardwareGuru likes this.
  10. Andreas Kretschmer

    Andreas Kretschmer New Member

    Thanks for the new ROM. Unfortunately my Logitech HD Webcam C270 isn't recognized anymore. But for my children Skype is really important. Should I go back to the last ROM or should I wait for a fix?
    Thanks,
    Andreas
     
  11. HardwareGuru

    HardwareGuru Developer Administrator

    Camerra will be fixed in next release wich will probably be released in a few days
     
  12. Blooperz

    Blooperz New Member

    First, thanks indeed for the hard work on this new ROM.
    However, for me the Play store is a blank page, and I can't add a google account in settings. I expect I'm doing something wrong. Any help appreciated!

    Edit: noticed also that the wifi MAC address changes after a reboot, reverting back when the wifi on/off toggle is turned off then on again.

    Edit: Reflashed, factory reset, still the same problem. Anyone have any idea what might be going on? Back to stock for now, I think.
     
    Last edited: Mar 2, 2015
  13. toantoet

    toantoet New Member

    my wifi is not working? could you help me?
     
  14. HardwareGuru

    HardwareGuru Developer Administrator

    Can you mmake a screenshot of the "about device" ? Are you sure you flashed this firmware and not something different? If so can you do a factory reset and let it settle for 2 minutes after the firstboot without doing anything?
     
  15. toantoet

    toantoet New Member

    thanks for your answer. I'v tried reset after update firmware. Now, it's working fine.
     
  16. toantoet

    toantoet New Member

    Have you tried with newer version of Skype? I have a Logitech camera (I dont remember model) and after updated to latest version, it worked pretty nice
     
  17. toantoet

    toantoet New Member

    Sorry, my mistake. Camera doesn't work.
     
  18. papagaio

    papagaio New Member

    Hi
    My feedback:
    Always when I reboot Minix, it lost wifi, can not authenticate. The minix try to connect many times but nothing.
    Only rebooting rooter everything ok.
    Anybody happen this?

    Thanks
     
    Last edited: Mar 12, 2015
  19. KAR

    KAR Developer Super Moderator

    Delete both Skype apps (and data) and then only install the app from the Google play store and test.

    KAR
     
  20. Paal

    Paal New Member

    Hi! I have tried so many releases without getting netflix to work (loading forever). Will this ROM fix it?

    Currently running 4.2.2
     
Thread Status:
Not open for further replies.