1. Official MINIX forum

X6 007A firmware via MINIX FOTA (20150710)

Discussion in 'Official Firmware Releases' started by MINIX - Ken, Jul 3, 2015.

  1. volamaster

    volamaster New Member

  2. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Speechless...
  3. bikerdays

    bikerdays New Member

    20150717_100258.jpg
    What is this ken?
    I have lastest firmware.
    I restart 2-3 times but always same problem.
    Last edited: Jul 17, 2015
  4. bikerdays

    bikerdays New Member

  5. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

  6. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    20150703 is not the latest?
    Latest version should be 20150710.
  7. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    There is also an alternative, which is flashing with the full image or zip to FW007A.
  8. bikerdays

    bikerdays New Member

    I clear data and cache in sistem update apk then i try update with sistem update apk and now i have 20150710.
    Everything is ok now.
    Big THANKS for help Ken!!!
    MINIX - Ken likes this.
  9. Davis

    Davis New Member

    Hi @MINIX - Ken
    The ethernet (LAN) of my X6 doesn't work, what will I do to fix it? I upgraded the firmware to FW007A.
  10. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Davis, what's your issue?
  11. Villa

    Villa Trusted Helper Super Moderator

    What exactly was the issue?
    How did you fix it?

    No matter how silly it may have been, please share your experience. Do not just delete your post with a reason that it has been fixed.
  12. Davis

    Davis New Member

    I think it was a factory defect, the store replaced with a new one.
  13. onericardo

    onericardo New Member

    Anyone find a way to root the device with this firmware version ?

    I tried the way I did in the other versions but it's giving me " Footer is wrong "

    Edit: Nervermind. I was beeing stupid. I just extracted the wrong zip file.. :ROFLMAO:
    Last edited: Aug 3, 2015
  14. jg77

    jg77 New Member

    Is there a way to put it in Tablet mode instead of Phone mode? I also have an X7, and since every firmware version it is in Tablet mode. The big advantage is that when looking at the Android settings screen you have the categories left and the settings on the right.
  15. Rocco

    Rocco New Member

    Hi Ken,

    Is there any slight difference in the 007A thru OTA n the 1 from the server?

    My box behave different with another box from another fren.

    One of the apk we use, mine has freeze screen but his ok...
  16. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Hi, no difference, it's the same update package.
  17. Rocco

    Rocco New Member

    Ok... Thx Ken...
  18. depina

    depina New Member

    i just bought the neo x6.
    first question, can i update via usb? I tried, but it was always appear an error that could not find the file.

    my pen is formatted in FAT32.

    do i need to flash the box?

    thx
  19. Higgs

    Higgs Yellow Dude Super Moderator

    Which firmware do you have installed now?
    Which file have you downloaded?
    Maybe try a different usb drive/usb port.

    http://www.minixforum.com/threads/x...-firmware-006-20150708.6481/page-5#post-62060
  20. depina

    depina New Member