1. Official MINIX forum

Official Release X7 Kitkat 230 ( 23 march 2015 )

Discussion in 'NEO X7 Official Firmware Releases' started by HardwareGuru, Mar 23, 2015.

Thread Status:
Not open for further replies.
  1. HardwareGuru

    HardwareGuru Developer Administrator

    fixed in next release
    bachikho and FlameCRO like this.
  2. KAR

    KAR Developer Super Moderator

    expect this to be fixed in 240..

    KAR
    bachikho and FlameCRO like this.
  3. Kives

    Kives New Member

    Hi,
    could someone confirm HDMI resolutions below FullHD?

    If I choose any of the lowest modes the television keeps 1980x1080 mode and Minix UI shrinks.

    I have tried to reboot at low resolution mode and turned TV on-off but nothing works. TV does follow different FullHD modes just fine.
    Some older KK roms worked with 720p/i modes.
  4. KAR

    KAR Developer Super Moderator

    Your tv is which resolution? My 720p TV works fine...

    KAR
  5. Kives

    Kives New Member

    Ok, this is not a Minix issue.
    For some reason one of the HDMI ports on my TV doesn't scale the screen at all. I got all the HDMI modes to work correctly by using another port.
  6. FlameCRO

    FlameCRO New Member

    @HardwareGuru and @KAR thanks both of you for your replies.
    Is there any ETA about that update? Im asking as im not versed lately :D
    No worries about it, when it comes ill be ready :)
    you guys rock.

    edit:
    Just remembered, i use to have 1 more issue.
    All of a sudden, no matter what i do, but mostly when i watch some movies over at xbmc, the screen just blocks, freezes and glitches its colours, and the minix player it self just shuts off.
    Am i the only 1 having this problem?
    Last edited: May 21, 2015
  7. KAR

    KAR Developer Super Moderator

    Soon.. soon.. eta. . No sorry no eta

    Kar
    FlameCRO likes this.
  8. Lansen Walraet

    Lansen Walraet New Member


    Tried your settings and i finaly got Surround over spdif!
    I didn't enable dolby transcoding apparently.

    But now the movies stutter. Every 1 second or so, there is a small stutter.
    I tried setting it on 24hz to no avail. 60hz or 24 makes no real difference while playing a movie.
    Without transcoding it is butter smooth. Pitty because in previous releases it worked fine, with accasional sound drops.

    I'll check with spmc if results are any better there.

    Big thanks man!
  9. losdelrock

    losdelrock New Member

    Hello, fantastic firmware, running it for a couple of months now. I cannot get Airplay (via Screen Sharing) working from my MacBook Pro to the Minix though. Device cannot be found, error comes up pretty quickly.

    I have tried using the Airpin service and also via XBMC.

    Running Yosemite 10.10.3

    Anyone have any ideas?

    Thanks!

    Adrian.
  10. adrian

    adrian Member

    There was an update posted around here somewhere .... If it helps thats when my problems started the same as yourself ... Maybe remove it if you've installed it too ...
  11. bachikho

    bachikho Member

    and when watching streaming flash video with dolphin browser, after about a half of an hours, the video becomes laggy as if the system is running out of resource, plz fix this bug
  12. Droideka

    Droideka New Member

    Did you try xbmc for minix edition? It's only gotham but I have good results with it
  13. HardwareGuru

    HardwareGuru Developer Administrator

    It could be that this is dolphin related.

    We know about a memory issue on the chromium webview ( 4.4.x android internal browser) wich exist on "every 4.4.x android firmware".
    But if this is related to your issue i dont know. ( as far as i know dolphin used its own browser libraries instead of android internal vebwiew)
    We are looking into the posibility to port chromium back to webkit webview ( android 4.2.x internal browser).
    But then this is a hard task and dont expect it to be in next release, also we dont know if it eventualy will succed.
    And again.. your issue might not even be related to this bug.
    Sgf_Sdgf and Andrea Borgia like this.
  14. HardwareGuru

    HardwareGuru Developer Administrator

    Are you sure you are on the same network? ( wifi and ethernet comunicate? through your router? )
  15. losdelrock

    losdelrock New Member

    Yep, I have been doing some tests and my daughter's iPad and an 1Phone 4s connect via XBMC and the normal Airpin service and play audio and still images - no video e.g. Youtube/Camera video. My Samsung Note 4 phone does not even see the Minix as an option to share the screen to, neither does my MacBook Pro.

    Running X7 on 230 firmware with Airpin Pro 2.1.7

    Adrian.
  16. QuicksilverCZ

    QuicksilverCZ Member

    We have a problem parents have from me Minix neo x7 and base memory is about 5.7 gigabytes drive that was about 12 gigabytes da it back?
  17. beatie

    beatie New Member

    can anyone please give me some help? I want to update to this version, but I had tried so many times to find the device in window 7, but I had install and uninstall the driver for many times, but it still come out as unknown device, so when I open RKFlash tool, it never can detect any device..
    The problem of nand flash error been bugging me for quite awhile, but after system restore, it's back to normal, and after I read this update can help fixing the problem, so much much appreciate if anyone can help me.

    Thank you
  18. Sgf_Sdgf

    Sgf_Sdgf New Member

    this bug only occured with v2.0, 2.2, 2.3 and not with v2.1 (currently using), so weird
  19. Twopizza

    Twopizza New Member

    Same here - can:t stream any video from iPad and iPhone - either it is Youtube or any other online or offline video - doesn't really matter. I am only getting the audio stream via AirPin and the screen remains black on this FW version.
  20. m6242

    m6242 Active Member

    Twopizza and HardwareGuru like this.
Thread Status:
Not open for further replies.