1. Registration issues have now been resolved. New accounts are able to be created

Custom ROM X7 Kitkat v2.0.0 Community Edition

Discussion in 'NEO X7 Custom ROMs, Kernels & Discussion' started by HardwareGuru, Nov 9, 2014.

Thread Status:
Not open for further replies.
  1. vn800art

    vn800art Member

    That's it: set contrast to -40 ( if I'm not wrong, can't verify atm )!!

    Inviato dal mio Nexus 5 utilizzando Tapatalk
    Last edited: Dec 9, 2014
  2. joz8968

    joz8968 New Member

    Hi. I rkflashtool'd this ROM the other day - works great. Web browsing faster and much more stable - not so many 'go-slows' and random, annoying crashes, etc.

    Two questions:

    1) Does this ROM offer Full HD 1080p output?... Just that in the settings > display menu it still only shows 720p (50 & 60Hz) as the highest(???) Or IS it actually at 1080p anyway (regardless of what is displayed in that menu!)? *confused*

    2) Re. the bottom quick nav. panel's "double down arrows" to hide it... How would I then re-display it again - as, in the settings > display menu, there's no longer the toggle option to "hide/unhide" it??? *confused*

    Thanks in advance

    Joz
  3. moro70

    moro70 New Member

    Ok, I installed Free version. After I set contrast- 40. Now how do I save this setting?
    Grazie
  4. Higgs

    Higgs Yellow Dude Super Moderator

    1. You should have 1920X1080 options in the display settings (assuming your tv can display these)
    2. Drag up from the bottom to show bottom bar.

    Sent using Tapatalk
  5. vn800art

    vn800art Member

    First you have to activate setting on the top of the screen. To automate at each restart I believe you have to use another program ( at least with the free version of screen adjust ). IIANW , IMO.
    Prego

    Inviato dal mio Nexus 5 utilizzando Tapatalk
  6. joz8968

    joz8968 New Member

    Yeah, I have a PLV-Z700 pj - it can display 1080p at 60/50Hz and 30/25/24fps.

    Here is a screenshot of the available resolutions menu and also one of the firmware details, as 'proof':

    [​IMG]

    [​IMG]

    :(


    Got it! Works fine. Cheers. :)
    Last edited: Dec 10, 2014
  7. Higgs

    Higgs Yellow Dude Super Moderator

    This is what i have (samsung 40" smart led tv):
    [​IMG]
    [​IMG]
  8. joz8968

    joz8968 New Member

    Weird! Don't understand why it's not installed the extra options!?!?

    Is there a separate patch available to download, in an attempt to try get those extra res's?
    Last edited: Dec 10, 2014
  9. Higgs

    Higgs Yellow Dude Super Moderator

    Can you try with a different tv to see what options you get? Or if you don't mind losing apps/settings try a factory reset?

    Sent using Tapatalk
  10. vn800art

    vn800art Member

    Or change the HDMI input (if any)!?

    Inviato dal mio Nexus 5 utilizzando Tapatalk
  11. joz8968

    joz8968 New Member

    Sadly, I guess that's my only hope. :(

    Many thanks for all your (very prompt) help - really appreciate it. :)
  12. joz8968

    joz8968 New Member

    Yeah, I tried that. But still the same, sadly.

    But there is one other hook-up option I've yet to try.................................
  13. Showgun

    Showgun New Member

    Can you confirm one thing on this matter on the KitKat CE when redoing the 8 / 8 partition did you change anything from the old FW010? By this I mean did you move or install stuff that use to be in the SD partition in the NandFalsh partition?

    Just curious I might be wrong but I thought we had more available space in the previous 8GB partition from the previous NandFlash partition FW010?

    As I said it might just be me remembering this wrong or dreaming this<G>.
  14. isaack

    isaack New Member

    Hi there, thank you for your efforts, I appreciate very much your work.
    Could you please have a look at the Bluetooth pairing: I cannot pair my Logitech Bluetooth laser travel mouse, which was recognised immediately with stock Fw010. The mouse is recognised and shown in the nearby devices but never paired (press or long press on it should do it-no keypass for mice). I was able to pair a Bluetooth keyboard with your fw, so it's not a problem for all devices.
    Thank you!
  15. Andrea Borgia

    Andrea Borgia Member

    Would it be possible to include the full USB drivers in the package? The other day I had to flash my father's new X7 and it took quite a while to find and download the drivers package. Pity I didn't have 1010 with me, as it had the whole deal.
  16. KAR

    KAR Developer Super Moderator

    Ok will check if it is possible to include.

    Kar
    Andrea Borgia likes this.
  17. mr.jacks1

    mr.jacks1 New Member

    I'm facing a lot of trouble with my Minix X7. It crashes every now and then. it never worked to flash a ROM the normal way by turning it in flash mode and use the batch tool. So I installed the GuruX7_Malipatch_HLS_v5 by the the "brick" tutorial of Harwareguru. I tried to install the X7_Kitkat_CE_v2-0-0 version with Batch Tool 1.7. I always get the message shown below.

    after flashing the minix sticks at the minixforum bootlogo with a blinking minix logo. I'm unable to get into the recovery mode.

    Can someone help me? Could this be a memory problem?

    Thanks a lot!

    **********Restore Action**********
    **********Restore Start Total<1>**********
    <Layer 2-3> Test Device Start
    <Layer 2-3> Test Device Success
    <Layer 2-3> Lowerformat Device Start
    <Layer 2-3> Lowerformat Device Success
    <Layer 2-3> Test Device Start
    <Layer 2-3> Test Device Success
    <Layer 2-3> Check Chip Start
    <Layer 2-3> Check Chip Success
    <Layer 2-3> Get FlashInfo Start
    <Layer 2-3> Get FlashInfo Success
    <Layer 2-3> Prepare IDB Start
    <Layer 2-3> Prepare IDB Success
    <Layer 2-3> Download IDB Start
    <Layer 2-3> Download IDB Success
    <Layer 2-3> Reset Device Start
    <Layer 2-3> Reset Device Success
    <Layer 2-3> Wait For Loader Start
    <Layer 2-3> Wait For Loader Success
    <Layer 2-3> Test Device Start
    <Layer 2-3> Test Device Success
    <Layer 2-3> Download Firmware Start
    <Layer 2-3> Download Firmware Fail
    **********Restore Done Success<0> Fail<1> Time<172553>ms**********
    Last edited: Dec 13, 2014
  18. Higgs

    Higgs Yellow Dude Super Moderator

    Maybe an issue with the firmware download? Did you check the md5 checksum?

    Sent using Tapatalk
  19. mr.jacks1

    mr.jacks1 New Member

    All files are ok. The problem with the batch tool happens with all downloaded Rom's I tied several of jellybean and KK.

    Is ther a way to check the hardware of my Minix?
  20. CasaFlora

    CasaFlora New Member

    Hola gispu, tengo neo x7 y no consigo instalar con windows 8.1 intente todo y nada. Puedes ayudarme ???
Thread Status:
Not open for further replies.