1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

X8 firmware update error - [0x30404004]UBOOT/Partition boot/Get download status/Error result

Discussion in 'NEO X8-H, X8 Plus & X8' started by MilAL85, Oct 4, 2017.

  1. MilAL85

    MilAL85 New Member

    Hi All,

    My minix was stack on its logo when I tried to turn it on,
    so I tried to flash the latest firmware from MINIX official site.
    after 6% I get an error:

    [0x30404004]UBOOT/Partition boot/Get download status/Error result


    I attached screenshot and the logger

    please help me, what can I do?
     

    Attached Files:

  2. david durand

    david durand New Member

    Hi MilAL85,
    I have a similar issue and would like to know if you progressed on your problem? If yes can you let me know what did you do please.
     
  3. Patrickos

    Patrickos New Member

    Same here, really hope that someone can help.

    I'm using the X8_X8PLUS_X8H_FW009 for the Neo X8.
    Also random stops working, and stuck in bootloop with the MINIX logo.
    Trying to flash but get the same error at 6%.
     
  4. Juloc

    Juloc New Member

    I'm having the same problem. I upgraded my X8 to firmware 009 with the burning tool and all went good,"Burning successfully". I plugged the box into my tv and it booted, but it didn't go past the blue Minix boot logo. I left it on for 2 hours just to make sure, but the logo just kept pulsing and didn't go further. I tried the flashing procedure again on the PC, but now I get this error...

    [19:58:24 971][HUB5-2][Inf]-------------Download boot.PARTITION-----------
    [19:58:24 972][HUB5-2][Inf]--0-7-0-16
    [19:58:24 972][HUB5-2][Inf]--download store boot normal 8344218
    [19:58:24 972][HUB5-2][Inf]--Send download command success
    [19:58:24 989][HUB5-2][Inf]--Read command status success
    [19:58:25 068][HUB5-2][Err]--Return buffer=media error 1 at seq 0, resend 3

    [19:58:25 068][HUB5-2][Err]--Download file failed, sequence 0
    [19:58:25 068][HUB5-2][Inf]--Failure : 1, FailureMax : 3
    [19:58:26 072][HUB5-2][Inf]--Transfer complete
    [19:58:26 072][HUB5-2][Inf]--Send download get_status command succeed
    [19:58:26 080][HUB5-2][Err]--failed:[19:58:26 093][HUB5-2][Err]--[0x30404004]UBOOT/Partition boot/Get download status/Error result
    [19:58:26 093][HUB5-2][Inf]--Close device handle 0x000008bc

    I hope there is a solution, but something tells me it's bricked :-(