1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

X8-H flashing problem : how to recover?

Discussion in 'NEO X8-H, X8 Plus & X8 Official Firmware Releases' started by PouleY, Nov 10, 2017.

  1. PouleY

    PouleY New Member

    Hello,

    Since a long time, i've a Minix Neo X8-H on the firmware KOT49H.20140809.
    I wanted to update it directly in firmware version 9 20160324 with the tool USB_Burning_Tool (2.0.6) provided, but this resulted in an error "0x30403003 UBOOT / Partition system / Download buffer / Data tranfer error " after 4~5 minutes...

    Since then, I have tried everything:
    - reflash the beta version which worked: /forums/neo-x8-x8-h-002-beta-8-firmware-20140809.66/
    - flash version 002A: /threads/official-002a-firmware.2413/
    - try different version of USB_Burning_Tool (from 2.0.3 to 2.0.9)

    I do not have a good result and my Minix is broken.
    Black screen, but, I still see it on USB_Burning_Tool

    I specify that I did not try the method with the SD Card because I do not have one.

    One of you has a solution.
    Thank you !
     
  2. PouleY

    PouleY New Member

    Hello !

    Solution found !

    After searching, I found that someone had the same problem and recovered the Minix using Windows7.

    So I installed Windows 7 Pro 32b on one of my PCs and surprise, it works (official firmware 002A)! It's maybe a driver problem on W10 (and perhaps W8/8.1).
    I don't know if 32bit is really important, but it can help.

    Now ==> firmware 009 using FOTA updates.

    So, problem resolved!