1. Registration issues have now been resolved. New accounts are able to be created

X8, X8 Plus, X8-H Official Firmware 007A (20150924)

Discussion in 'X8, X8 Plus, X8-H Official Firmware 007' started by MINIX - Ken, Sep 4, 2015.

  1. Scip

    Scip New Member

    I got the Neo X8-H, got it in dec. 2015.
    Firmware: KOT49H.20140722
    Never flashed or done anything to the box, yet.

    No problem booting into recovery mode, I can scroll through the options using the standard remote coming with the NEO X8-H
    - rebbot system now
    - apply update from ADB
    - apply update from EXT
    - apply update from cache
    - wipe data/factory reset
    - wipe cache partition

    But besides scrolling through the various options, the box does not recognize when I try push the "enter" button, meaning I cannot even chose to reboot system?

    What can be the cause?
  2. Villa

    Villa Well-Known Member Super Moderator

    Do you have an airmouse (A2 Lite)?
    Do you have a USB keyboard?
    These should work!

    Yes, I know it's seems odd that it doesn't respond to the stock remote's enter.
  3. Scip

    Scip New Member

    Hey, yes, I do have an air mouse connected via USB, Tried using that, but then the cursor just kept scrolling down.
    Anyway I found a way to do it, by using my laptop.
    Link to the solution here.
    http://www.minixforum.com/threads/how-to-flash-firmware-image-x6-x8-series.116/

    Though it was kinda nerve wrecking doing it, I was really worried about bricking my Minix....but it worked like a charm.
  4. Harry S

    Harry S Member

    Turn on the TV first avoids the "problem" with no audio. Things can be so simple.
  5. craig691

    craig691 New Member

    can someone explain whats going on here;
    [15:55:11 133][HUB2-2][Inf]-------------Download boot.PARTITION-----------
    [15:55:11 134][HUB2-2][Inf]--0-7-0-16
    [15:55:11 134][HUB2-2][Inf]--download store boot normal 8344219
    [15:55:11 134][HUB2-2][Inf]--Send download command success
    [15:55:11 161][HUB2-2][Err]--failed:
    [15:55:11 228][HUB2-2][Err]--[0x30402004]UBOOT/Partition boot/Initialize partition/Error result
    [15:55:11 228][HUB2-2][Inf]--Close device handle 0x00000484