1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

X8, X8 Plus, X8-H Official firmware 009 (20160324)

Discussion in 'X8, X8 Plus, X8-H Official Firmware 009' started by MINIX - Ken, Mar 25, 2016.

  1. Higgs

    Higgs Yellow Dude Super Moderator

    Try using a usb keyboard. An airmouse like the A2 lite will work as well. I don't think a bluetooth mouse/keyboard will work
    You need to have the usb keyboard plugged in before booting to recovery.
     
  2. exitguy

    exitguy Member

    +1
    I have a Rii i8 Mini Wireless KB/Mousepad with the USB dongle plugged in the back USB port- works a treat with OTA, Android & Minix XBMC
     
  3. Ilker123

    Ilker123 New Member

    My trouble is that there doesn't seem to be any 4K resolutions from the display settings. I'm putting this X8-H on a 4K tv and making sure that I have a 4K HDMI cable and that it's going into a 4K port but still it doesn't give me the option. Anyone know what's going on?
     
  4. bien1

    bien1 New Member

    Hello,
    I have the Minix X8.
    In the firmware update menu, it lists the current version KOT49H.20160324 release key.
    It says newer version KOT49H.20160328 is available.
    When I select the update button, it starts to download the ~ 15MB file but always stops eventually at 14MB.
    I have deleted the partial downloaded zip file several times and restarted the download process, rebooted several times. It always seems to eventually hang at 14MB download and says after awhile lost network connection.
    Thank you for any help/suggestions.
     
  5. Manuel Jose Freitas

    Manuel Jose Freitas New Member

    i have a minix neo x8-8 and i need the latest firmware (working)
    can anybody help me?
    thank you
     
  6. mark2

    mark2 Active Member

    Firstly what is Minix x8-8
     
  7. Manuel Jose Freitas

    Manuel Jose Freitas New Member

    is a ninix x8-h
     
  8. mark2

    mark2 Active Member

  9. antonio18

    antonio18 New Member

    I have a minix x8-h with firmware 002, may i upgrde it directly to firware 009?
     
  10. frutiloopis

    frutiloopis Member

    You can't upgrade vía OTA only with sd method


    Enviado desde mi iPhone utilizando Tapatalk
     
  11. Gmiguel

    Gmiguel New Member

    i've tried reflash my minix x8-h with this firmeware 009 and first it stuck on UBOOT/Disk initialize/Send commenad/Error result on 4%, next i've tried a second time and it stuck on UBOOT/Partition boot/ Initialize Partition/Error result on 6%. Somebody can help me ?
     

    Attached Files:

  12. antonio18

    antonio18 New Member

    Upgraded minix x8-h from 002 to 009 firmware with stick usb. Everything well.:)))
     
  13. Gmiguel

    Gmiguel New Member

    But when i start minix it stuck on a black screen...
     
  14. nirms

    nirms New Member

    Bit late to the party but got some free time now so thought let's do this.

    Got a X8-H since around Jan/Feb 15. Over the years have tried updating via menu system but no update has ever shown. Wasn't too bothered as all worked fine.

    Anyway I'm posting in this thread as someone has had same problem a few pages back.

    Followed the guide to update to 009. My minix is showing connected in image burning software.

    When I select firmware file after a few seconds I get a pop up box saying "Parse burning iamge fail"

    I have tried running the software in backward compatibility mode for Windows 7 but still get the same error. I do not have access to a win 7 laptop.

    My box details are

    Neo-x8-h

    Android 4.4.2

    Build KOT49H. 20141112 release-keys

    Kernel version 3.10.33

    Any ideas. Thanks in advance.
     
  15. Higgs

    Higgs Yellow Dude Super Moderator

    Have you checked the checksum of the firmware file? It may be corrupted or you may have the incorrect file.
     
  16. nirms

    nirms New Member

    Thanks for the speedy reply.

    They dont match!

    Is it a matter of deleting and downloading again and then check again? I am using the link in the 1st post.

    *Edit*

    Tried to download again 3 times but every time the checksum is different.

    Just to clarify I only select the iso file to check not anything else.
     
    Last edited: Dec 21, 2017
  17. Villa

    Villa Administrator Administrator

    The checksum is for the RAR file not the contents!
    Usually if the file can be unRARed then the files contained in the RAR are not corrupt.
     
  18. nirms

    nirms New Member

    Just shut the laptop down so will try again tomorrow.

    I did try to flash the files regardless but still got the same error.

    Thank you for replying. Might have to ask around for someone who has windows 7 running.
     
  19. nirms

    nirms New Member

    OK checksum matches.

    Unfortunately I still get the same error.

    What should the size of the img file show when selected in software?

    *Edit*

    Had no luck at all whatever I tried. Googled the error which pointed at corrupt file etc

    Tried downloading 008 and worked first time. Installed and updated to 009.

    Thanks for the replies.
     
    Last edited: Dec 22, 2017
    Villa likes this.
  20. jonmarkwright

    jonmarkwright Member

    Can some one point me in the right direction please. I was having issues with a streaming app with audio drop out quite regular through my lazyness i just stuck with it on my old firmware which was a beta test. I have no upgraded to this 009 version but still have audio drop out do i have a something set wrong or is this common. Is there a fix?