1. Welcome to the official forum for MINIX devices!

XBMC 15.3 video stops randomly

Discussion in 'Kodi/XBMC for MINIX' started by Laviolette, May 16, 2016.

  1. Laviolette

    Laviolette New Member

    Dear Minix XBMC Users,

    I am a Minix X8-h plus user for over a month and i have something strange with my Minix XBMC 15.3

    When i watch a movie from my NAS (wired) the image stops playing after an X time, the audio contineus with a bit of stutter.
    When i press enter to show the OSD the played time display shows 110 ours of or 0 hours.
    The only thing i can do is to stop the movie and start it from the beginning, the already played time is not saved offcourse.
    With a movie of aprox 90 minutes this can happen about 2 or 3 times.

    I've also tryed kodi however on Kodi XBMC torrent doesn't work at my Minix.
    my firmware version is 20160328 (out of box)

    Has anyone of you have a solution??
  2. Skinamp

    Skinamp Member

    Same problem here,playing a video from NAS and when playing a youtube video.
    Can't press enter, display doesn't respond (only shows the frozen video), have to restart the MiniX by
    disconnecting the power cable.

    MiniX neo U1 playing over WLAN

    What did you do to solve the problem ?
    Last edited: Jan 23, 2017
  3. Laviolette

    Laviolette New Member

    Hey sorry for the late reply...

    the problem whas still there and no solution even after updating it to xbmc 17.3 (5.1.1 Lollipop)
  4. midnight

    midnight Moderator Moderator