1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

XBMC stops playing

Discussion in 'Kodi/XBMC for MINIX Releases' started by Free WIng, Mar 15, 2015.

  1. Free WIng

    Free WIng Member

    Hello experts,

    When I watch a movie (from my external HD), any movie, it always stops after some minutes.
    The player behaves like if I was pushing "stop" button.
    Then, when I resume, everything goes fine untill the end.

    Any idea?!

    Thanks
     
  2. Very strange. Usually you have this problem when using streams and you have a timeout that exceeds the system settings but with an external drive this makes no sense. Maybe you can activate debugging and look in the log for error messages?
     
  3. Free WIng

    Free WIng Member

    OK: I'll try the debug.
    Will tell you something asap.
     
  4. Free WIng

    Free WIng Member

    The stp is very random... difficult to get a debug...
     
  5. parra72

    parra72 New Member

    I have the same thing but it's not every movie. Just seems to randomly stop around an early part of the movie (20 mins or so). Same as you, I start it again from where it stops and plays through the rest fine. External USB drives too. It's the only problem i have with my neo x8-h plus.
     
  6. Free WIng

    Free WIng Member

    I'm testing a new configuration; what seems to help is to activate Vertical Sync in XMBC.
    Wait... I'm doing some more tests.
     
  7. DeGroo

    DeGroo Member

    I went through trial and error on this one. I fugured it must be a process that starts running in the background that causes this, or that it's a full memory issue. What I did was mainly switch to xbmc for minix 13.3.3 final and disable tv tunes. Then I had no sudden playback stops for a week! Then last night it happened again. But if it continues to be so rare it's not really a problem
     
  8. parra72

    parra72 New Member

    I'm playing the exact same file that stopped last night but this time playing on Kodi 15 (not sure exactly which build but the latest released stable one) and it played through fine tonight. When it stopped I was playing on minix 13.3.3 final. I'm like you DeGroo, I think the problem has gone away as I played 5 or so movies without the issue but then it does it again. Just frustrating more than anything.
     
  9. DeGroo

    DeGroo Member

    I don't think there's a stable kodi 15 release yet though...
     
  10. parra72

    parra72 New Member

    Oh sorry, it must be the 15 Alpha then. It wasn't a nightly build.
     
  11. Healer

    Healer Member

    I'm using kodi 15 alpha 2 and mine doesn't exit while playing movies.
     
  12. Lostking24

    Lostking24 New Member

    Hey guys I wonder if you could help with same issue here. Got X8-H on Friday and works great except movies in XBMC both MINIX version and KODI version from the Google play Store.

    Tv shows seem to work fine however any movie from any channel stops after about 10 minutes no warning and no reason why.

    I can start the movie straight back from the point it closed but repeats same issue so can only watch movie a in 10 minute blocks :(
     
  13. Free WIng

    Free WIng Member

  14. Sylvain Perron

    Sylvain Perron New Member

    Hi,

    Some news about this problem? I have exactly the same issue :(


    Thanks
     
  15. Higgs

    Higgs Yellow Dude Super Moderator

    This is an old thread and If you'd read the last post you'd know that the OP solved his issue.
    If you have a similar issue then please create a new thread and give some details. You'll need to state at minimum which box you have which firmware version, which version of xbmc/kodi you are using, what the problem is, which addons/local files etc.
     
  16. pxr5

    pxr5 New Member

    Out of the blue, mine has just started doing this be it Kodi or FTMC. Seems to stop after 10-20 mins then plays through OK. I haven't changed anything and the stuttering fix above has made no difference. I wonder if it's power related? X8-H Plus, last Minix build with any file (network or local).

    Note - I just read a fix on the U9 sub-forum. I'll try those too
     
    Last edited: Aug 2, 2018
  17. pxr5

    pxr5 New Member

    Answering my own post above , but I did what was advised on the U9 forum, uninstalling ES File Explorer and disabling all notifications on my X8-h Plus. Seems to have worked so far - touch wood.
     
    Higgs likes this.